Probleme mit Plugins und WordPress 2.7

Nachdem ich dieses Blog auf WordPress 2.7 aktualisiert hatte, traten folgende Probleme auf:

  • Beim Schreiben von Artikeln und Kommentaren bekam ich beim Veröffentlichen eine weiße Seite. Das Veröffentlichen ansich funktionierte aber.
  • Beim Deaktivieren von Plugins kam es ebenfalls zu einer weißen Seite.
  • Schließlich war ein erneutes Anmelden für den Administrationsbereich (Backend) nicht mehr möglich, weil die Loginseite sich nicht mehr aufrufen lies.

Gelöst habe ich das Problem wie folgt:

  • Per ftp-Zugriff auf meinen Webspace habe ich erst einmal alle Plugins gelöscht.
  • Danach konnte ich mich auch wieder in den Administrationsbereich einloggen.
  • Anschließend habe ich die Plugins wieder hochgeladen und einzeln wieder aktiviert.
  • Soweit beim Aktivieren eine weiße Seite erschien, deaktivierte ich das Plugin wieder.

Da bei einem anderen (Test-)Blog mit WordPress 2.7 und in einem eigenen Ordner die Plugins laufen, tappe ich bezüglich der  möglichen Ursache(n) noch im Dunkeln.

Bei folgenden Plugins habe ich Probleme in diesem Blog:

Deshalb sind diese Plugins derzeit hier leider deaktiviert.

Sobald mir eine Lösung für dieses Problem bekannt ist, werde ich darüber berichten.

Natürlich bin ich auch über jeden diesbezüglichen Tipp dankbar.

Nachtrag:
Eben stellte ich fest, dass das Plugin Dagon Design Sitemap Generator leider in meinem Testblog ebenfalls Probleme im Administrationsbereich (Backend) hervorruft. Bleibt zu hoffen, dass es bald eine mit WordPress 2.7 kompatible Version dieses Plugins geben wird, denn ich möchte nur ungern auf die damit automatisch erzeugte Sitemap verzichten.

Nachtrag 2:
Das Problem war diesmal der höhere Speicherbedarf für den Administrationsbereich seit der WordPress-Version 2.7 (siehe hierzu auch meinen Beitrag „WordPress 2.7 braucht mehr Speicher„).

2 Kommentare

  1. Patrick L. sagt:

    Leider gibts es bei mir immer noch das Problem. 🙁 Habe schon Plugins gelöscht..aber funktioniert irgendwie nicht

    http://pastebin.com/f4b7b1c6b
    wird angezeigt. 🙁 Es sind die Standard Dateien.

    Wäre gut wenn du vllt. mir da irgendwie helfen könntest via Mail.

    Gruß,
    Patrick

  2. Dieter sagt:

    Wäre gut wenn du vllt. mir da irgendwie helfen könntest

    Also mein Vorschlag:
    1. Alle Plugins entfernen.
    2. Wenn das nicht hilft, mal den verfügbaren Speicher für Deinen Webspace kontrollieren, denn 16 MB ist wohl absolutes Minimum (Stichwort:phpinfo()). Sollte Dein Provider auch auf Nachfrage nicht mehr Speicher anbieten können, Provider wechseln.
    3. Ggf. eine vollständige Neuinstallation von WP 2.7 (Anleitung siehe unter wpde.org)

    Ich hoffe, das hilft Dir weiter.

Hinterlasse eine Antwort

Deine Mailadresse bleibt geheim. Pflichtfelder sind mit * gekennzeichnet.

8 + fünfzehn =

Kommentare prüfe ich grundsätzlich vor einem Freischalten!
Ich bitte um Verständnis für diese Spamschutz-Maßnahme.

Webseite veröffentlicht am Montag, den 29. Dezember 2008, um 20:26 Uhr,
zuletzt geändert am Freitag, den 12. August 2011, um 08:51 Uhr.
Tags: , , , ,


Statistik: 71 Seiten, 346 Blogartikel, 1.069 Schlagworte, 1.315 Kommentare.
© 2002 - 2018 | WordPress - Mein Layout basiert auf YAML und wird durch Xtreme One angetrieben. 
Diese Website setzt Cookies ein (Datenschutz). Wenn Du diese Website weiterhin besuchst, erklärst Du Dich mit deren Verwendung einverstanden.

Durch die weitere Nutzung der Seite stimmst Du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen