IE 6: Hinweis auf veralteten Browser

Nutzer des Internet Explorers (IE) 6 und älter bekommen hier die Website lediglich ungestylt, sprich ohne CSS zu sehen. Dieser Browser ist veraltet! Ich erstelle und pflege Webseiten nur als Hobby und sehe es deshalb inzwischen nicht ein, noch Zeit in die Unterstützung dieses veralteten Browsers zu stecken.

Erfreulicherweise geht seit Einführung des IE 8 auch der Anteil der IE 6-Nutzer weiter zurück.

Weiterhin nutzen rund 50% der Besucher und damit die überwiegende Zahl den Firefox. Von den rund 30% der Besucher, die den Internet Explorer verwenden, hat inzwischen die Mehrheit den IE 8 im Einsatz. An zweiter Stelle liegt beim Internet Explorer aber immer noch der IE 6. Ca. 30% der Nutzer des Browsers aus Redmond haben immer noch nicht diese veraltete Version des Browsers in Rente geschickt, obwohl das mir als überfällig ist.

Die Besucher des IE 6 und älter bekommen deshalb nicht nur keine gestylte Webseiten mehr zu sehen, sondern zusätzlich auch noch folgenden Hinweis oben in jeder Webseite angezeigt:

Lieber Besucher!

Du verwendest einen völlig veralteten Browser. Den Internet Explorer Version 6 (oder noch älter!). Bitte installiere aus Sicherheitsgründen, aber auch aus anderen Gründen einen der vielen kostenlosen modernen Browser.

Realisiert habe ich das, indem ich diesen Hinweis mit einem Conditional Comment in mein WordPress-Childtheme eingebaut habe. So bekommen nur die Nutzer des IE 6 und älter diesen Hinweis zu sehen.

Der Code für den Hinweis sieht wie folgt aus:


Wenn Du Dir das mal ansehen möchtest, dann kannst Du das mit dem Windows-Programm IE Tester, der auch den IE 6 enthält und aus meiner Sicht ein unverzichtbares Werkzeug für jeden Webworker ist.

Was hältst Du von dieser Art der „passiven Sterbehilfe“ für den IE 6?

PS: Diesen Hinweis habe ich übrigens schon länger auf meiner Website www.webseiten-infos.de eingebaut. Dort allerdings in den Fußbereich (Footer).

2 Kommentare

  1. Günter sagt:

    Das selbe mache ich für meine Webseite auch.
    Ich bin der Meinung, dass diejenigen, die nicht in der Lage sind ihr System auf einem aktuellen Stand zu halten, mit dem Ausschluss leben müssen. Zumindest bei privaten Seiten halte ich das für sinnvoll

    Schöne Feiertage
    Günter

    • Dieter sagt:

      Hallo Günter,

      ich musste eben laut lachen! Habe Dein Blog mit dem IE 6 via IE Tester aufgerufen. Eine sehr originelle Lösung. Allerdings finde ich es etwas zu hart, dass man nur diese Meldung bekommt und Deine Webseite nicht zumindest ungestylt auch mit dem IE 6 aufrufen kann.

      Wünsche Dir ebenfalls schöne Feiertage
      Dieter

Hinterlasse eine Antwort

Deine Mailadresse bleibt geheim. Pflichtfelder sind mit * gekennzeichnet.

zwei × 2 =

Kommentare prüfe ich grundsätzlich vor einem Freischalten!
Ich bitte um Verständnis für diese Spamschutz-Maßnahme.

Webseite veröffentlicht am Freitag, den 24. Dezember 2010, um 12:26 Uhr,
zuletzt geändert am Samstag, den 25. Dezember 2010, um 11:54 Uhr.
Tags: , , , ,


Statistik: 71 Seiten, 346 Blogartikel, 1.069 Schlagworte, 1.315 Kommentare.
© 2002 - 2018 | WordPress - Mein Layout basiert auf YAML und wird durch Xtreme One angetrieben. 
Diese Website setzt Cookies ein (Datenschutz). Wenn Du diese Website weiterhin besuchst, erklärst Du Dich mit deren Verwendung einverstanden.

Durch die weitere Nutzung der Seite stimmst Du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen